Author Topic: Problems seeing photos on cache page  (Read 69 times)

Offline StickBouncer

  • Rambler
  • *
  • Posts: 95
  • Karma: +2/-0
  • I'm a CacheWalker
  • Location: Norwich, Norfolk
    • View Profile
Problems seeing photos on cache page
« on: October 08, 2013, 02:19:03 pm »
I have just had my GC4PQZE Multi-cache Losing My Religion - Cover Versions which is a photo trail where finders have to go 8 co-ordinates and see which photo was taken from that location. if they are correct this will lead to the location of the final and log book.

My problem is I and some other cachers can see the required pictures when viewing the cache page but some cachers have reported that they are unable to see the photos and thus can not complete the cache.

I guess the reviewer could see them in order to publish the cache. I wrote the page using HTML codes and the photos are published on my flicker page and I down loaded them to the cache page gallery. The reviewer has since removed the logs that I downloaded them with and they are no longer displayed in the gallery.

Any ideas what is going wrong and more importantly how do I fix it.

PLEASE HELP if you can.

If you look at the page please let me know if you can see the pictures

I have posted requests for help on 2 other geocaching forums and until I can get this sorted properly the photos with their numbers can be viewed at][url=http://http://www.flickr.com/photos/stickbouncer/sets/72157636255926096/]

 I have received this helpfull answer from Mattishall Marauders on EACachers forum. "Have just had a quick look and everything seems fine using Firefox and Chrome. However, when I tried using Internet Explorer, the pictures were not there. So it may be a case of trying a different browser.
Hope this helps."

Thanks

Mark
"You keep finding them, I'll keep hiding them."

Share on Facebook Share on Twitter


Offline Griff Grof

  • Administrator
  • CacheWalker
  • *
  • Posts: 4247
  • Karma: +40/-1
  • The joys of caching
  • Location: The Cotswolds, UK
    • View Profile
    • My Geocaching Blog
Re: Problems seeing photos on cache page
« Reply #1 on: October 08, 2013, 06:34:21 pm »
I see 28 photos on the cache page. Using Safari on an iPad.

I don't know why you wouldn't be able to see them on Internet explorer, but, then again, let's not even go to how this forum looks like when you view it on that browser - everything is centered and looks wrong... It is IE, at the end of the day  :D

Perhaps you could just suggest people to use another browser, as has obviously been suggested by members of the EA forum?

Walk tall may have a fix-it, he's good with this sort of stuff  :)

PS - have moved this topic to 'Tech Talk' as it is  :)
« Last Edit: October 08, 2013, 06:36:08 pm by Griff Grof »
~Caching in the Cotswolds and beyond ~
My Geocaching Blog ~ SUBSCRIBE

Offline StickBouncer

  • Rambler
  • *
  • Posts: 95
  • Karma: +2/-0
  • I'm a CacheWalker
  • Location: Norwich, Norfolk
    • View Profile
Re: Problems seeing photos on cache page
« Reply #2 on: October 08, 2013, 06:58:48 pm »
Seems like GC hamsters may have somehow now put this right for me as the HTML codes have been changed.

Please let me know if there are still any problems.

Many thanks for all the help and advice
"You keep finding them, I'll keep hiding them."

 


CacheWalker - for those who love geocaching and walking
2012-2019 CacheWalker

Header Image: Kandersteg, Switzerland Altra