Author Topic: Ask Admin Towers  (Read 222 times)

Offline Griff Grof

  • Administrator
  • CacheWalker
  • *
  • Posts: 4247
  • Karma: +40/-1
  • The joys of caching
  • Location: The Cotswolds, UK
    • View Profile
    • My Geocaching Blog
Ask Admin Towers
« on: December 15, 2012, 02:47:51 pm »
Got any questions?

Need some help, but too shy to create a topic?

Just want to ask a general question?

Then you're in the right place! Ask us ANYTHING about the forum  :D
~Caching in the Cotswolds and beyond ~
My Geocaching Blog ~ SUBSCRIBE

Share on Facebook Share on Twitter


Offline Gackt

  • ABH Walker
  • *
  • Posts: 792
  • Karma: +12/-0
  • GeoVampire
  • Location: Cirencester
    • View Profile
    • about.me
Re: Ask Admin Towers
« Reply #1 on: December 23, 2012, 10:35:22 am »
What is the meaning of life? ;D

No, sorry, I do have proper question. On the "Just for fun" board there is a posting thread game called The Song Game. In the first post it says "You know the rules by now, shifting over from old forum", but I never saw the old forum.

I have guess the rule though, which is that the song just has to be related to the previous post? Just checking I am correct before I make a fool of myself :D

Offline walktall

  • Administrator
  • CacheWalker
  • *
  • Posts: 4024
  • Karma: +38/-7
  • the Peace of walking
    • View Profile
    • Yinglong
Re: Ask Admin Towers
« Reply #2 on: December 23, 2012, 10:50:07 am »
You need to use a word from the previous song (not the artist name) in your post.

I try and use a different link word from the previous but I don't think that is in the rules :o
Lets go for a CacheWalker  
CacheWalker & Cotswold Caching forums for the Cotswolds & beyond

Offline Griff Grof

  • Administrator
  • CacheWalker
  • *
  • Posts: 4247
  • Karma: +40/-1
  • The joys of caching
  • Location: The Cotswolds, UK
    • View Profile
    • My Geocaching Blog
Re: Ask Admin Towers
« Reply #3 on: December 23, 2012, 11:57:20 am »
You need to use a word from the previous song (not the artist name) in your post.

I try and use a different link word from the previous but I don't think that is in the rules :o

Sorry! Walk tall is correct, you simply need to use at least one word from the previous song  :)
~Caching in the Cotswolds and beyond ~
My Geocaching Blog ~ SUBSCRIBE

Offline Gackt

  • ABH Walker
  • *
  • Posts: 792
  • Karma: +12/-0
  • GeoVampire
  • Location: Cirencester
    • View Profile
    • about.me
Re: Ask Admin Towers
« Reply #4 on: December 23, 2012, 12:47:37 pm »
Thank you both :)

Offline Gackt

  • ABH Walker
  • *
  • Posts: 792
  • Karma: +12/-0
  • GeoVampire
  • Location: Cirencester
    • View Profile
    • about.me
Re: Ask Admin Towers
« Reply #5 on: October 04, 2014, 05:16:35 pm »
I have encountered a couple of quirks recently. One is that I don't see gc.com, tc.com etc icons and links to my profile under my name any more, although I see them under other peoples names. I have the correct details filled out in my profile.

The other is only when I am using my mobile. Attached is a screen shot from my phone from earlier, which shows what I am getting some of the time, which is that there is no 'forum' button to click on the top bar unless I log in. My phone is a bit quirky anyway, so it might just be that as I don't have any problems when using a PC. I have tried clearing the cache on the browser and clearing the data on the Google Chrome app, but still does the same. Any ideas?



[ Guests cannot view attachments ]

Offline Griff Grof

  • Administrator
  • CacheWalker
  • *
  • Posts: 4247
  • Karma: +40/-1
  • The joys of caching
  • Location: The Cotswolds, UK
    • View Profile
    • My Geocaching Blog
Re: Ask Admin Towers
« Reply #6 on: October 04, 2014, 06:41:29 pm »
I have encountered a couple of quirks recently. One is that I don't see gc.com, tc.com etc icons and links to my profile under my name any more, although I see them under other peoples names. I have the correct details filled out in my profile.

This baffled me for a while too. It turns out, when you are the thread author your icons don't appear - don't ask me why  :D Something I've been meaning to look at.

But note how my icons don't appear on this thread, your's on Twixmas 2014, TJ's on Where in the World etc etc  :-\

The other is only when I am using my mobile. Attached is a screen shot from my phone from earlier, which shows what I am getting some of the time, which is that there is no 'forum' button to click on the top bar unless I log in. My phone is a bit quirky anyway, so it might just be that as I don't have any problems when using a PC. I have tried clearing the cache on the browser and clearing the data on the Google Chrome app, but still does the same. Any ideas?

This is the same for me when I access the site from my phone. In fact, I can't even see the portal  :o

Will give the Create a Forum admin a note of these things  :)
~Caching in the Cotswolds and beyond ~
My Geocaching Blog ~ SUBSCRIBE

Offline walktall

  • Administrator
  • CacheWalker
  • *
  • Posts: 4024
  • Karma: +38/-7
  • the Peace of walking
    • View Profile
    • Yinglong
Re: Ask Admin Towers
« Reply #7 on: February 10, 2015, 09:35:51 pm »
What happened to the Login on the menu bar or under the CacheWalker logo?

Just logged out and back in and now the login is back on the menu bar but still nothing under the logo even when logged in!
« Last Edit: February 10, 2015, 09:38:16 pm by walktall »
Lets go for a CacheWalker  
CacheWalker & Cotswold Caching forums for the Cotswolds & beyond

Offline Griff Grof

  • Administrator
  • CacheWalker
  • *
  • Posts: 4247
  • Karma: +40/-1
  • The joys of caching
  • Location: The Cotswolds, UK
    • View Profile
    • My Geocaching Blog
Re: Ask Admin Towers
« Reply #8 on: February 11, 2015, 08:02:58 pm »
What happened to the Login on the menu bar or under the CacheWalker logo?

Just logged out and back in and now the login is back on the menu bar but still nothing under the logo even when logged in!

@walktall, the login box under the logo is hidden. This was what people were requesting a few months ago when we had the Broadway Tower photo, since it was blocking part of the photo. When we switched back styles after Christmas the login box was there again and we only got round to removing it the other day.

There's a login option in the portal.

It's odd that the login button on the menu bar is missing, I can see it  ??? - is anyone else having this issue?

If you would like the login box below the logo back then please say.
~Caching in the Cotswolds and beyond ~
My Geocaching Blog ~ SUBSCRIBE

Offline walktall

  • Administrator
  • CacheWalker
  • *
  • Posts: 4024
  • Karma: +38/-7
  • the Peace of walking
    • View Profile
    • Yinglong
Re: Ask Admin Towers
« Reply #9 on: February 11, 2015, 09:17:11 pm »
Leave it as is, it's just that I lost the login button but I can only put this down to an Interent/browser glitch, as it was back when I restarted Firefox.
Lets go for a CacheWalker  
CacheWalker & Cotswold Caching forums for the Cotswolds & beyond

 


CacheWalker - for those who love geocaching and walking
2012-2019 CacheWalker

Header Image: Kandersteg, Switzerland Altra