Author Topic: Anyone else having problems with the forum?  (Read 71 times)

Offline L8HNB

  • Rambler
  • *
  • Posts: 191
  • Karma: +9/-0
  • I'm a CacheWalker
    • View Profile
Anyone else having problems with the forum?
« on: June 26, 2014, 10:00:29 pm »
I'm having lots of issues with the forum this evening, not displaying the pages or only partially displaying them.  Other forums are fine, so I'm guessing we're ok at this end, it was also slow yesterday evening but now it worse today I thought I'd ask....
H.

Share on Facebook Share on Twitter


Offline tarmacjohn

  • Moderator
  • CacheWalker
  • *
  • Posts: 1436
  • Karma: +30/-0
  • Anywhere is walking distance if you have the time
  • Location: Evesham
    • View Profile
    • My Faceboook page
Re: Anyone else having problems with the forum?
« Reply #1 on: June 26, 2014, 10:01:56 pm »
No problems for me.

Offline walktall

  • Administrator
  • CacheWalker
  • *
  • Posts: 4024
  • Karma: +38/-7
  • the Peace of walking
    • View Profile
    • Yinglong
Re: Anyone else having problems with the forum?
« Reply #2 on: June 26, 2014, 11:32:52 pm »
no problems for me either but then I've only been on since ~10:30pm
Lets go for a CacheWalker  
CacheWalker & Cotswold Caching forums for the Cotswolds & beyond

Offline Griff Grof

  • Administrator
  • CacheWalker
  • *
  • Posts: 4247
  • Karma: +40/-1
  • The joys of caching
  • Location: The Cotswolds, UK
    • View Profile
    • My Geocaching Blog
Re: Anyone else having problems with the forum?
« Reply #3 on: June 27, 2014, 10:24:05 am »
Thanks for pointing this out, have moved to Help&Info board  :)

I had no problems yesterday, or this morning  :-\

If the problems persist, let me know here or via PM and I can contact the host who run the .createaforum servers.
~Caching in the Cotswolds and beyond ~
My Geocaching Blog ~ SUBSCRIBE

 


CacheWalker - for those who love geocaching and walking
2012-2019 CacheWalker

Header Image: Kandersteg, Switzerland Altra